Please contact us if you don't yet have an account for our ticket system, we'll create it for you.

UK: +44 203 86825-78
Australia: +61 879 0571-13
USA: +1 208 56192-34
D-A-CH: +49 8282 800400
E-Mail: info@crmaddon.com




 
RSS Feed
News
Dec
6
Wichtige Information zu Microsoft .Net 4.7 vom 06.12.2017
Posted by Chris Hohn-Gräßler on 06 December 2017 09:21 AM







Wichtige Information zu Microsoft .Net 4.7 vom 06.12.2017

Sehr geehrte Act! Anwender,


Sie nutzen Act! 18 oder eine ältere Act! Version?

Bitte führen Sie in diesem Fall kein Update auf Microsoft .NET 4.7 durch.

Interne Tests beim Act! Hersteller Swiftpage zeigten, dass es zu Abhängigkeitsfehlern kommen kann. Um diese Fehler zu beheben ist eine Deinstallation sowohl von Act! als auch von .NET4.7 nötig. Nachdem Sie die Vorgängerversion .NET 4.6. und anschließend Act!18 (oder älter) wieder installiert haben, können Sie wie gewohnt mit Act! arbeiten.

In unseren Augen wäre ein Update auf das gestern veröffentlichte Act!20 bzw. auf Act!19 die sinnvollere Lösung. Der Installationsaufwand ist geringer, da Ihre .NET Version nicht betroffen ist. Kunden mit  Subscription oder Bronze Migration Vertrag stehen die neusten Act! Versionen ohnehin kostenfrei zur Verfügung.

Unser Support-Team hilft bei technischen Fragen gerne im Rahmen unseres Premiumsupports weiter! Vereinbaren Sie direkt einen kostenpflichtigen Support-Termin mit BOOK|IT!.

Für Fragen zu Ihrer Act! Version oder zu unseren Act! Addons steht Ihnen unser Vertriebsteam gerne zur Verfügung.














Comments (0)